22. July 2015

How to install Graphite on OS X Yosemite

I’ve been playing around with Etsy/statsD recently trying to use to debug Node.js apps.

Here’s a detailed instructions how to install it on OS X Yosemite 10.10.4 :

#Requirements:

  • Python 2.6 or greater.
  • py2cairo.
  • Django 1.4 or greater.
  • django-tagging 0.3.1 or greater.
  • Twisted 8.0 or greater (10.0+ recommended).

Read on →

02. January 2015

Hello world!!

class Animal
  ### Intellegent design ###
  getDNA: ->
    print 'sequencing...'
    while true
      sleep 1

class Monkey extends Animal
  speak: ->
    print 'ah ah ah'

class Human extends Monkey
  speak: ->
    print ['yolo' unless i % 3] + ['swag' unless i % 5] or i for i in [1..100]